Web server performance
Incident Report for Surftown
Resolved
This incident has been resolved.
Posted May 20, 2019 - 12:57 CEST
Update
We are continuing to monitor for any further issues.
Posted May 20, 2019 - 12:50 CEST
Monitoring
The issue has been identified and a fix applied. We are monitoring the situation.
Posted May 20, 2019 - 12:50 CEST
Investigating
We are currently seeing degraded PHP performance on several web servers, due to an issue with an underlying storage server. The issue is being investigated.
Posted May 20, 2019 - 12:29 CEST
This incident affected: Web services.