Database server issue
Incident Report for Surftown
Resolved
The server is now up and running again.
Posted May 12, 2020 - 10:25 CEST
Identified
Due to an issue with the file system on the server, we are forced to restore databases from backups taken this morning. The process is currently on-going.
Posted May 12, 2020 - 09:39 CEST
Investigating
The database server MYDB12 is currently experiencing issues. We are working on identifying the issue.
Posted May 12, 2020 - 08:53 CEST
This incident affected: Web services.